NUEVO FORO EN www.tododream.com

Página 3 de 4 PrimerPrimer 1234 ÚltimoÚltimo
Resultados 21 al 30 de 31

Tema: Problema GBOX ???

  1. #21

    Re: Problema GBOX ???

    El trace es copiado a mano, debi comerme un cero. Pero probe con puertos como: 12500, 23574, 12001 y alguno mas y en todos me daba el error inpsock port "el numero de puerto que pusiese". en todos siempre igual.

    Cuando arranco el gbox y me daba el error, cerraba el dcc, cambiaba el puerto en cwshare.cfg y en el router, comprobaba si se veia algo en el deco y al comprobar que no se veia nada, arrancaba el dcc corria el gbox en telnet y me daba otra vez error en el nuevo puerto. Y asi con varios puertos.

    Entonces no se si hay que hacer algo a mayores o si tengo que abrir ese puerto en otro sitio.

    Y lo que pregunte antes: el puerto en el router se abre con tcp y udp o solo con alguno de ellos?

    Gracias por vuestra ayuda

  2. #22

    Re: Problema GBOX ???

    Pero no matabas el Gbox antes, es que el Gbox no solo abre los puertos de las lienas D: tiene otros puertos tambien, pero segun veo de todo ese proceso veo que no matabas el gbox, antes de arrancar el otro, solo te salias del dcc, lo mismo es algo de eso.

    El puerto es UDP pero para red interna no hay nada que abrir en el router, y este a bierto o no no influye para que dé error de bind.

    Un saludo

  3. #23

    Re: Problema GBOX ???

    Uffffff. muchas cosas nuevas, que es eso o como se hace eso de matar el gbox?

  4. #24

    Re: Problema GBOX ???

    jesusangel, esto es lo que me ponia en telnet al poner ps:

    root@dreambox:> ps
    PID Vid VmSize Stat Comand
    1 root 540 S init
    2 root SWN [ksoftirqd/0]
    3 root SW< [events/0]
    4 root SW< [khelper]
    5 root SW< [kblockd/0]
    6 root SW [pdflush]
    7 root sw [pdflush]
    9 root SW< [aio/0]
    8 root SW [kswapd0]
    10 root SW [cifsoplockd]
    11 root SW [cifsdnotifyd]
    12 root SW [mtdblockd]
    14 root 540 S init
    15 root 552 S /bin/sh /etc/init.d/rcS
    23 root SW< [fe_thread]
    32 root SWN [jffs2_gcd_mtd1]
    55 root 588 S /sbin/inetd
    134 root 444 S /bin/gdaemon
    135 root 7660 R /bin/enigma
    136 root 7660 S N /bin/enigma
    141 root 7660 S /bin/enigma
    146 root 7660 S N /bin/enigma
    149 root 7660 S /bin/enigma
    167 root 1240 S /var/bin/gbox
    170 root 1240 S /var/bin/gbox
    171 root 1240 S /var/bin/gbox
    179 root 416 S telnetd
    180 root 692 S -sh
    181 nobody 764 S in.ftpd
    184 root 864 S in.ftpd
    185 nobody 764 S in.ftpd
    187 root 812 S in.ftpd
    190 root 632 R ps

    no se si es todo correcto o no, pero desde luego que sigue sin ir, no descodifica los canales.

    Ya no se si darme por vencido o que hacer.

    Gracias

  5. #25

    Re: Problema GBOX ???

    jesusangel, tambien te pongo aqui el gbox_cfg, por si hay algo mal:

    Z: { 01 10 } 192.168.1.129 8024
    G: { 03 }
    C: { 01 }
    M: { 01 }
    A: { 02 }
    U: { 01 }
    H: { 01 }
    T: { 00 }
    O: { 03 } 192.168.1.115
    L: { 00 } 192.168.1.115 8024
    W: { 00 00 } 9600
    V: { 00 00 }

  6. #26

    Re: Problema GBOX ???

    Todo parece Ok, pero ya te digo sin ver traces de arraque y de cambios de canal no puedo hacer nada.

    Dame un toque por msn.

    Un saludo

  7. #27

    Re: Problema GBOX ???

    El error
    Cita Iniciado por J-LOLAILO Ver mensaje
    Error in bind indINP socket
    Error in bind INP socket
    Error inpsock port 10000
    Normalmete se genera cuando se ejecuta gbox mas de una vez, es decir, cuando ya esta en marcha y lo vuelves a ejecutar.
    No se si ese error te lo da siempre o solo ha sido "momentaneo".

    Ejecuta por telnet la intruccion: touch /tmp/gbox.kill
    Espera unos instantes y vuelve a ejecutar gbox por telnet: /var/bin/gbox &

    Pega el log resultante.

    Saludos

  8. #28

    Re: Problema GBOX ???

    Si persiste el error, lanza esta instruccion por telnet: netstat -a

    Y de la lista resultante, comprueba quien esta usando ese puerto.

    Saludos

  9. #29

    Re: Problema GBOX ???

    Cita Iniciado por nerd Ver mensaje
    El error


    Normalmete se genera cuando se ejecuta gbox mas de una vez, es decir, cuando ya esta en marcha y lo vuelves a ejecutar.
    No se si ese error te lo da siempre o solo ha sido "momentaneo".

    Ejecuta por telnet la intruccion: touch /tmp/gbox.kill
    Espera unos instantes y vuelve a ejecutar gbox por telnet: /var/bin/gbox &

    Pega el log resultante.

    Saludos

    Esto es lo que sale en pantalla:

    root@dreambox:~> /var/bin/gbox &
    root@dreambox:~> starting now
    found cpuinfo TBx25xx


    gbox 2.24/Linux@PPC ( Mar 28 2006, 11:55:08 )
    OSD (dbox2) IP = 192.168.1.115
    Seasonport=0 speed=9600
    mode 03
    AU:02/update:01/KeyFile:00 Hash:01 DispECM:01/EMM:01 UDPInit:00 OSD:03
    could not open /var/****/irdeto
    strange input data in Via keyfile filepos 5317
    could not open /var/****/conax
    knowns.ini file not found
    enx_conf = 3 ; reset on zap=0
    My IP 192.168.001.115 ID 8BDE (192.168.1.115) pass ACDC2702, we are online
    IP 192.168.001.110 Port 24566-12000 ID B9F9 pass ABCD1234 sharelevel 1/1 (192.16
    8.1.110)

    Pero lo del puerto lo tengo arreglado, gracias a jesus rodriguez (manowar). Tenia en la linea D: los puertos puestos al reves.

    Pero sigo sin ver nada en el deco. Por lo que me dijo que tengo algun problema en el deco server con su gbox. El deco server es un fonestar y con otros fonestar de clientes va perfectamente, pero debe haber alguna incompatibilidad con este ibox. No lo se.

  10. #30

    Re: Problema GBOX ???

    Código:
    *ECM: CA ID: 0x0100  Seca/Mediaguard (4106)          -> CA PID: 0x04D1
    *ECM: CA ID: 0x1810  Nagravision                     -> CA PID: 0x04D2
    **** hashTableECM 2 elements ****
    **** hashTableEMM 0 elements ****
    ->ECM send to 192.168.1.110 (0108 )
    cw forwarding failed (i/o IP is equal)
    ->ECM send to 192.168.1.110 (0108 )
    cw forwarding failed (i/o IP is equal)
    Jamás había visto este error en el Gbox, y llevo muchos años, yo creo que es fallo en la implementación del protocolo Gbox en los fonestar, responde que la ip de entrada y salida es la misma, no conozco cual es el protocolo gbox pero por eso deduzco que las respuestas con las CW llevan info de la ip de origen y la ip de destino, pues parece ser que no hace bien su trabajo el fonestar y el Gbox original da error.

    Un saludo

Página 3 de 4 PrimerPrimer 1234 ÚltimoÚltimo

Temas similares

  1. Problema gbox
    Por Vathek en el foro Dreambox 800HD
    Respuestas: 3
    Último mensaje: 03/02/2010, 16:09
  2. problema con GBOX
    Por josegil en el foro Dreambox 800HD
    Respuestas: 2
    Último mensaje: 27/02/2009, 12:42
  3. problema con gbox
    Por nervis en el foro Gbox
    Respuestas: 3
    Último mensaje: 01/12/2008, 19:07
  4. Problema en gbox
    Por alexis_maria en el foro Gbox
    Respuestas: 2
    Último mensaje: 09/04/2008, 20:17

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •